Support of 32-bit Windows and Linux platforms

Support for developing and running applications with the ZED SDK on x86 32-bit platforms is deprecated. We recommend using 64-bit Windows and Linux platforms for your developments with the ZED.

You also need to build your applications in 64-bit. For more information on how to configure your projects to target 64-bit platforms, read more here.